Tópico: Erro ao instalar no Tokyo - Show Delphi

DICAS

Visite a biblioteca de dicas da comunidade.

Saiba mais

ARTIGOS

Abordagens detalhadas sobre assuntos diversos.

Saiba mais

INICIANTES

Aprenda a programar de um modo simples e fácil.

Saiba mais

DOWNLOADS

Acesse os materiais exclusivos aos membros.

Saiba mais
voltar

Erro ao instalar no Tokyo

Este tópico contém respostas, possui 4 vozes e foi atualizado pela última vez por  Giovani Da Cruz 1 mês, 2 semanas atrás.

Visualizando 10 posts - 1 até 10 (de 10 do total)
  • Autor
    Posts
  • #2312

    Alexandre Cardoso
    Participante

    Boa Tarde,

    Estou tentando utilizar o UserControl no Delphi Tokyo, mas ao tentar executar o instalador da a mensagem List Index out off bound(-1) e na sequencia diz que não é possível focar em uma janela invisível.

    Isto ocorre devido ao Tokyo ou é um problema no instalador?

    Tentei instalar manualmente mas está dando erros nos .pas.

    Poderiam me orientar?

    Obrigado.

    #2314

    Estou vendo se consigo a versão started do Tokyo, para poder testar.

    #2316

    Alexandre Cardoso
    Participante

    Bom Dia Giovani,

    O instalador até consegui acertar onde estava faltando o tokyo nas especificações de versão. Coloquei o d25 dentro do código compilei o instalador e foi tranquilo este é o erro do list index out of bound (-1).

    Mas ao compilar os .pas do componente e instalar começou a dar erros.

    Vou aguardar.

    Obrigado.

    #2323

    augustoleao
    Participante

    Ola, bom dia!

    Alguém ja conseguiu instalar no DELPHI TOKYO ???

    Estou ha uma semana tentando…

    #2326

    falcon2000
    Participante

    Olá galera !
    Fiz os ajustes no instalador e fiz a instalação sem problemas.
    Está funcionando 100% em uma versão Rad Studio 10.2 Tokyo.
    Só não sei como anexar o arquivo modificado …

    #2327

    Alexandre Cardoso
    Participante

    Bom Dia,

    Tem como compartilhar estes arquivos?

    Pode usar mega, onedrive etc.

    Fico no aguardo.

    Obrigado.

    #2328

    falcon2000
    Participante

    Bom dia !

    https://mega.nz/#F!vRgnQIxQ!BCrr1XHZLRm3BHNlnyQdjw

    Neste link tem apenas o .pas alterado basta copiar na pasta C:\UserControl\trunk\Projetos\UCSWInstall\Fonte e abrir o projeto UCWInstall e mandar compilar.

    Marcos.

    #2333

    Olá falcon2000, irei ver este fim se semana para sincronizar a modificação.

    Avisarei por aqui quando estiver disponível.

    #2334

    Alexandre Cardoso
    Participante

    Ola Giovani,

    Fiz um teste aqui e instalou tranquilo com a modificação rodei um exemplo quem vem junto e não obtive erros.

    Acredito q esteja estável no Tokyo.

    Obrigado.

    #2352

    Foi incorporado a alteração e já está disponível no repositório.

    Se puderem, atualizem os fontes e verifiquem se o instalador executa
    normalmente.

    Agradecimentos a Alexandre Cardoso pela contribuição!

Visualizando 10 posts - 1 até 10 (de 10 do total)

Você deve fazer login para responder a este tópico.

Ir ao topo


© 2017 Infus Soluções em Tecnologia - Todos os Direitos Reservados