Tópico: Cadastro de Usuário não é exibido - Show Delphi

DICAS

Visite a biblioteca de dicas da comunidade.

Saiba mais

ARTIGOS

Abordagens detalhadas sobre assuntos diversos.

Saiba mais

INICIANTES

Aprenda a programar de um modo simples e fácil.

Saiba mais

DOWNLOADS

Acesse os materiais exclusivos aos membros.

Saiba mais
voltar

Cadastro de Usuário não é exibido

Este tópico contém respostas, possui 4 vozes e foi atualizado pela última vez por  Júnior Carvalho 2 meses atrás.

Visualizando 6 posts - 1 até 6 (de 6 do total)
  • Autor
    Posts
  • #2659

    Fabio Matte
    Participante

    Bom Dia, eu instalei o UserControl no Delphi Seattle, e ao compilar e executar o programa, e depois acessar o menu de cadastro de Usuários, os dados para cadastro e a relação de usuário não é exibida. Imagem abaixo:

    [IMG]http://i64.tinypic.com/2ennl2w.jpg[/IMG]

    As outras opções aparecem normalmente, menos os dados do usuário.

    #2665

    Olá Fábio.

    Que conector estas utilizando?

    #2733

    crbezerra
    Participante

    Tenho quase esse problema, mas no meu caso ele não está criando a tabela de usuários no access com firedac.
    Instalou normal ultima versão do Git.
    Tbm tive que inserir parênteses no select do TUCFrame_UsersLogged.SetWindow, para a tela de usuario logado que dava erro de falta de operador.

    #2759

    Júnior Carvalho
    Participante

    Boa tarde,
    Estou usando Delphi Tokyo 10.2 update 3.

    Fiz diversos testes utilizando o Zeos e UCZEOSConn, Banco de Dados Mysql 5 e a tabela de usuário não está sendo criada.
    Versões do Zeos utilizadas:
    7.1.x,
    7.2.x
    e 7.3.x

    A conexão com Bd está funcional, tanto que as seguintes tabelas são criadas:
    uctabmessages, uctabrights, uctabrightsex, uctabuserslogged,

    Somente a tabela uctabusers não está sendo criada.

    Erro: Table ‘meuBD.uctabusers’ doesn’t exist.

    Usando o exemplo disponivel no projeto, fiz teste com Firebird = 100%.

    Abraços.

    #2800

    Teria que tentar ajustar o sql, para ver ajusta o problema.

    #2811

    Júnior Carvalho
    Participante

    Ok Giovani.

    Assim que obter solução, por gentileza, se possível interagir aqui para que possamos fazer reinstalação do componente.

    Abraços.

Visualizando 6 posts - 1 até 6 (de 6 do total)

Você deve fazer login para responder a este tópico.

Ir ao topo

© 2018 Infus Soluções em Tecnologia - Todos os Direitos Reservados