Tópico: Erro ao Instalar a Versão 2.4 no Delphi 7 - Show Delphi

DICAS

Visite a biblioteca de dicas da comunidade.

Saiba mais

ARTIGOS

Abordagens detalhadas sobre assuntos diversos.

Saiba mais

INICIANTES

Aprenda a programar de um modo simples e fácil.

Saiba mais

DOWNLOADS

Acesse os materiais exclusivos aos membros.

Saiba mais
voltar

Erro ao Instalar a Versão 2.4 no Delphi 7

Home Fóruns Dúvidas e Problemas relacionados ao UserControl ShowDelphi Edition Erro ao Instalar a Versão 2.4 no Delphi 7

Este tópico contém respostas, possui 2 vozes e foi atualizado pela última vez por  Giovani Da Cruz 8 meses, 1 semana atrás.

Visualizando 5 posts - 1 até 5 (de 5 do total)
  • Autor
    Posts
  • #2457

    Estou com problemas ao tentar instalar (via instalador) o UC 2.4 no Delphi 7.

    Já possuia o UC instalado, mas estava com problemas ao criar o componente de conexão do Zeos.

    Baixei a nova versão e está me ocorrendo o seguinte erro:

    ———————————————
    Borland Delphi Version 15.0
    Copyright (c) 1983,2002 Borland Software Corporation
    pckUserControl_RT.dpk(37) Fatal: Required package ‘IndyProtocols’ not found
    Compilation failure
    Erro ao compilar o pacote “pckUserControl_RT.dpk”.
    ———————————————

    Entrei no Delphi e verifiquei que as paletas do Indy estão todas lá e aparentemente completas.

    Qual seria o procedimento para solucionar o problema?

    Desde já agradeço e parabenizo pelo excelente componente!

    #2458

    Se eu tento fazer manualmente, consigo compilar e instalar os componentes, porém, ao tentar instalar o conector para o ZEOS me dá o seguinte erro:

    Cannot load package ‘pckZeosConn.’ It contains unit ‘ZUpdateSqlEditor,’which is also contained in package ‘ZComponentDesign70’

    E não sei bem o que fazer para resolver essa situação.

    #2477

    Oi, talvez colocando ZComponentDesign70 no requires do pckZeosConn possa resolver o problema.

    #2479

    Não existe um .pas ou .dcu do ZComponentDesign70, somente o .BPL dele.

    Note que os Contains e Requires são praticamente os mesmos!
    Nunca trabalhei em fazer componentes então não tenho muita idéia do que fazer e como resolver.

    DPKs

    Obrigado pela ajuda!

    #2489

    Vou ver roberto para criar um VM com o Delphi 7 e testar com Zeos Connector.

    A princípio é algo fácil de resolver.

Visualizando 5 posts - 1 até 5 (de 5 do total)

Você deve fazer login para responder a este tópico.

Ir ao topo

© 2018 Infus Soluções em Tecnologia - Todos os Direitos Reservados